Dav47's Profile

55
Points

Questions
6

Answers
21

  • Asked on September 25, 2017 in Email Customizer.

    How do I check that? This is not my are of expertise. Thanks

    • 2969 views
    • 20 answers
    • 0 votes
  • Asked on September 23, 2017 in Email Customizer.

    Hi there,

    Just to give you more info, the translation strings (titles)  which are not being translated in the "Order Complete" email are the following:

    Order Number:
    Order Date:
    Customer Details
    Billing Address
    Shipping Address

     

    I would really appreicate some help on this, as it is not an issue with loco translate (as all other emails are translating without an issue).

    Cheers

    • 2969 views
    • 20 answers
    • 0 votes
  • Asked on September 22, 2017 in Email Customizer.

    Hi there,

    I really need to get my site live ASAP.  What is strange is that all system emails use the same templates, so why is it only the "Order Complete" email which is having this problem? Something to do with when the email is manually triggered compared to automatically triggered?

    Thanks

    • 2969 views
    • 20 answers
    • 0 votes
  • Asked on May 10, 2017 in Email Customizer.

    Thanks. Just to let you know I used Loco translate, and that sorted everything.

    However I see one small issue maybe you can correct on next update. On the admin emails (New Order), you have placed the text "Order number" twice. See what I mean in attachment. It is only on the admin emails I think and the other emails seem correct.

    RE: Translation of  WooCommerce

    • 1455 views
    • 3 answers
    • 0 votes
  • Asked on May 10, 2017 in Email Customizer.

    OK. The confusion was due to Sean saying that you were looking at adding this as a setting, where you can remove bank details from the emails. He then said that "the update had been made".

    However from what you now said, it seems as though this is not a feature that you are bringing in any time soon. I will therefore look to remove bank details with some code snippets.

    Cheers

    • 1590 views
    • 4 answers
    • 0 votes
  • Asked on May 6, 2017 in Email Customizer.

    And here is a screen shot of the same email when I deactivate your plugin (all translations correct).

     

    RE: Translation of  WooCommerce

    • 1455 views
    • 3 answers
    • 0 votes
  • Asked on May 6, 2017 in Email Customizer.

    Please find a screen shot below, where I show you the text which should be appearing in German, but is in English.

    RE: Translation of  WooCommerce

    • 1455 views
    • 3 answers
    • 0 votes
  • Asked on May 1, 2017 in Email Customizer.

    RESOLVED:

    I had to regenerate the thumbnails, but all is now working 100%.  Thanks again guys.

    • 1432 views
    • 3 answers
    • 0 votes
  • Asked on April 28, 2017 in Email Customizer.

    Update: I understand now you are using WordPress 'thumbnail' images, rather than the WooCommerce thumbnail images. This explains the issue I am having: https://snag.gy/GT6nDN.jpg

    I have set all WordPress image sizes to '0', in order for less image sizes to be created. So your plugin must then be falling back to the main WooCommerce product image, rather than using a thumbnail image.

    So I guess what I have to do do is set the product "WordPress" thumbnail image size, in order for my emails to pull in the WordPress thumbnail image rather than the main product image from WooCommerce.

    • 1432 views
    • 3 answers
    • 0 votes
  • Asked on April 19, 2017 in Email Customizer.

    Hi Sean,

    If you do manage to make a setting to switch on or off the bank details within emails, it would be good you can apply that to all emails ie , you can effectively remove the bank details from displaying in all emails. It would be another good selling point for your plugin, as a lot of people are requesting this in forums.

    • 1590 views
    • 4 answers
    • 0 votes