Compatibility with WooCommerce 4.1

We're still using Email Customizer with WooCommerce 3.9 and everything is working well. Someone know if it works with WooCommerce 4.1?

Thanks.

Add Comment
4 Answer(s)

No-one that tried it in WC 4.x? C'mon guys, do not be shy 😀

Answered on June 8, 2020.
Add Comment

I'm using it with WC 4.1.0 with no problems.  WP version 5.4.2.

I just found out that the plug-in has been removed from Code Canyon.  Nooooo!

Does anyone know what happened, or if the plug-in will still be available elsewhere?

If it is no longer being supported, does anyone know of an equivalent?

Answered on June 15, 2020.

Same above for me! And same question!!

on June 26, 2020.
Add Comment

It seems that the developers team are not working more on the project. But I'll be glad to contribute with a yearly fees if needed. It's a pity that there isn't any way to contact cxThemes team directly to find a fix.

Answered on June 15, 2020.
Add Comment

I'm using it with WooCommerce 4.3.1. No problem till now, but I saw that there are more than one obsolete mail template. Someone will help us? Who can know it? 😄

Answered on September 6, 2020.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.