Compatibility with WP5

Hello,

The plugin is giving me the following message "No compatibility data found" since there is no readme.txt file, so I'm just checking all plugins compatibility before upgrading to WP 5.

So kindly advise if it is compatible or when the compatibility will be added for WP 5, for me to schedule the upgrade.

Thanks

Add Comment
0 Answer(s)

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.