Deluxe Theme Broke

I just updated to 3.12 and it seems my Deluxe theme is now broke. All others work fine. See Screenshot.

Deluxe Theme BrokeFOrmatting Gone

Add Comment
4 Answer(s)

Ok.. Apparently its the update to WooCommerce 3.10 that broke it.  I reverted to WC  3.09 and now it is working correctly again.

Answered on June 30, 2017.

Ok thanks for letting us know anyway 🙂

on July 11, 2017.
Add Comment

Everytime WooComm updates it breaks this theme. Is there SOMETHING you can do? Also, I Still cant auto update to the latest version of Email Customizer (3.13) and it doesnt appear to be on Code Canyon.

Answered on August 3, 2017.
Add Comment

It appears it has something to do with the CSS. i removed the CSS and it looks fine now. I will investigate perhaps WooComm changed some of their ID/Class tags.

Answered on August 3, 2017.

Thanks for letting us know, we'll look into it from our side too.

If you enter your CodeCanyon purchase code in the plugins section then you should be able to update from within the dashboard.

Thanks

on August 4, 2017.
Add Comment

Still Cant Register. No place to enter Purchase Code. Have Deactivate/Reactivated. When i click on Register i just get sent to the same plugin page. Now is saying 3.1.4 is available but 3.1.2 is the latest on Code Canyon to download.

RE: Deluxe Theme BrokeStill Cant get the update..

Answered on October 28, 2017.

Hi

Are you still having this issue? It should be fixed now.

Otherwise, maybe you have a javascript error caused by another plugin which could stop the 'register' from working.

Thanks

on November 6, 2017.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.