deluxe/email-order-items.php version 3.2.0 is out of date.

Hi, Guys,

I am not sure If i am going to hear anything for support but your plugin is seriously causing a lot of problems.Even after rating one star, The support staff have no concern. If i don't hear from you with in 24 hours, I am going to file for refund.

wp-content/plugins/woocommerce-email-control/templates/emails/deluxe/email-order-items.php version 3.2.0 is out of date. The core version is 3.4.0,
wp-content/plugins/woocommerce-email-control/templates/emails/deluxe/email-downloads.php version 3.2.0 is out of date. The core version is 3.4.0,

They are out of date and I wonder why haven't you updated it? This thing is messing everything. I have to take the orders manually as customers can't add the order because the page gets frozen unless I deactivate the plugin and clear cache and redo the order.

Add Comment
0 Answer(s)

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.