Email Customizer

Hi I'm unable to upgrade my Email Customizer in plugin area.  Keeps giving "failed.." error

Add Comment
1 Answer(s)

Hi.

Apologies the late reply.

We have fixed this issue – please update to the latest version of our plugin – WooCommerce Email Customizer 3.27.

You can update via your wp-admin or download from CodeCanyon.

Thanks

Answered on May 10, 2019.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.