Email Customizer broken by latest Woo update

Please see the last two comments on the codecanyon site. This plugin is broken by the latest WooCommerce update

Add Comment
3 Answer(s)

Hi.

Apologies the late reply.

We have fixed this issue – please update to the latest version of our plugin – WooCommerce Email Customizer 3.27.

You can update via your wp-admin or download from CodeCanyon.

Thanks

Answered on May 10, 2019.
Add Comment

Thanks for the reply Stuart, I haven't yet updated my Woo to the latest version either as it was having problems not related to the Email Customizer plugin. I'll give it another try on my staging site and see how it goes.

Answered on May 10, 2019.
Add Comment

OK great. Let us know if the update solves this. 🙂

Answered on May 11, 2019.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.