Email Customizer Plugin

We have the plugin - Email Customizer 3.22 - on one of our websites. In the WooCommerce Status section of the WordPress Panel, it states a warning that the plugin is "Not Tested with the Active Version of WooCommerce". I want to make sure this plugin is still supported and how to fix the warning. Please contact or email me to explain how to correct it.

Thank you,

Jeff Turay

Galleon Innovative, Inc.

jturay@galleoninnovative.com

Asked on February 7, 2019 in Email Customizer.
Add Comment
0 Answer(s)

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.