Emails Not Being Sent Since Update

Answered

Hi,

I just did the update this morning to version 2.32 and we're now not receiving any emails for orders. I also tried to send test emails in the order screens and on the email customizer screen and I'm not receiving those either. There aren't any error messages....just not getting the emails. Is this a known bug with the update or is it specific to my site? I'll be happy to provide you more details on the site if needed.

Thanks in advance.

I am receiving the same problem. Actually, the Email Customizer plugin was creating an "Internal Server Error" on every order that was being placed on our website. I tested it several times, and received the same "Internal Server Error' (see screen shot). http://www.institutebooks.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-01-at-2.46.57-PM.png

There is no preview of the email template when I try to modify it, and no emails are being sent. Also, the preview of every email in the WooCommerce order screen does not work.

Since the plugin wasn't showing the preview(s), and wasn't allowing me to modify the template(s), I figured it is what was causing the Internal Server Error message on every order. So, I deactivated your plugin, and our website is able to take orders just fine. Please fix!

on April 1, 2016.

Ditto. Same here.

on April 2, 2016.
Add Comment
1 Answer(s)
Best answer

Fix is being uploaded now. Please update as soon as it is available. We apologise.
Thanks

Sean

Answered on April 5, 2016.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.