Plain Text Emails Sending Incorrectly

Hi, I've been using Email Customizer for a year and for the last several months it has been sending out emails that are set to plain text with a bunch of erroneous code.

However, if I RESEND from the WooCommerce Order it sends it correctly. Any suggestions?

 

Here's an example of it with all the code in the header/body/footer:

<!DOCTYPE html> <html> <head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"></head> <body><p>= Online Donation from Website =  You have received an order from Jeremy Stiffler. =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-= ORDER NUMBER: 194534 February 21, 2018  Donation X 1 = $181.00   ==========  Subtotal: $181.00 Payment method:  Credit Card Total:  $181.00  View order: https:// =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-= BILLING ADDRESS  Jeremy Stiffler 3736 XXXXXX Lexington, KY 40509 =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-= </p></body> </html>

 

Here's what it SHOULD look like:

= Online Donation from Website =

You have received an order from Jeremy Stiffler.

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

ORDER NUMBER: 194528

February 21, 2018 Tithe (#005) X 1 = $183.75

========== Subtotal:        $183.75

Payment method:  Credit Card Total:   $183.75

View order: https://

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

BILLING ADDRESS J

eremy Stiffler 3736 XXXXXXX Lexington, KY 40509 6466782191

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

Add Comment
0 Answer(s)

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.