URGENT! Front-End is not working

Hey guys,

I've just bought and installed your Email Cart plugin and it is not working as expected:

1. There is no setting tab at all- according to your documentation:

3. Sending a Cart from the Front-end

3.1 This functionality is disabled by default on the Cart page. You should enable it here:
WooCommerce > Settings > Email Cart > Show on Cart page [tick]

So obviously there is no "E-mail this cart" button on the front-end.

2. There is no setting section at all- according to your documentation:

5. Plugin Settings

5.1 The plugin settings are here:
WooCommerce > Settings > General [Tab] > Email Cart [Section]

I've turned off all other plugins and changed the theme to "Twenty Sixteen" just to be sure there is no problem with one of the other plugins/theme.

I'm using WooCommerce 2.5.2 and WordPress 4.4.2.

Please advice,
Itamar.

Add Comment
3 Answer(s)

Hi Itamar

I'll double check on that we included the updated documentation and not the old one that you're referring to.

We have simplified the newer version in that the cart is always created on the front-end and saved for the admin and can be linked or emailed.

Can you please explain what else is not working for you?

Thanks

Answered on February 25, 2016.
Add Comment

Hey Zack,

When I bought the plugin just a day before yesterday I've got the 1.17 version of it and only now I've  got the option to update the plugin to version 2.0 under the new name you gave it "WooCommerce Save & Share Cart". Now everything seems to work fine beside the fact that the product's picture isn't showing in the E-mail (while I'm displaying pictures in my inbox...) There is just an empty squre where the picture is supposed to be and below it there is this text:

http://harduf-mashtela.co.il/wp-content/uploads/2016/02/Product-PH-32x32.png 32w,http://harduf-mashtela.co.il/wp-content/uploads/2016/02/Product-PH-180x180.png 180w,http://harduf-mashtela.co.il/wp-content/uploads/2016/02/Product-PH.png 250w" sizes="(max-width: 180px) 85vw, 180px" style="border: none; display: inline; font-size: 14px; font-weight: bold; height: auto; line-height: 100%; outline: none; text-decoration: none; text-transform: capitalize;">

Thank you,
Itamar.

Answered on February 25, 2016.
Add Comment

That is weird, it works fine in all my demo version.

I'll get the dev to have a look at it again and post an update.

Please also ensure you have the images uploaded correctly on your side.

Thanks

Answered on February 26, 2016.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.