When will support for Woocommerce more recent than 3.4 be available?

We need to upgrade to the latest version of Woocommerce, but Shop as Customer does not support anything later than 3.4 !

 

Add Comment
0 Answer(s)

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.