WooCommerce 3.0 Incompatibility

Please make this plugin compatible with WooCommerce 3.0. I'm getting tons of errors due to it not being compatible. Thanks. https://github.com/woocommerce/woocommerce/wiki/2.6.x-to-3.0.0-Developer-Migration-Notes

Hi

We're busy on these updates/fixes and will post an update asap.

Thanks

 

on April 24, 2017.
Add Comment
1 Answer(s)

Hi,

Will you be able to release this new update today?

Thank you,

Benjamin

Answered on April 24, 2017.

We're aiming for tomorrow or Thursday... hope that is ok.

Thanks

on April 24, 2017.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.